Skenladd M50B25

Här diskuterar vi motorer och kringutrustning.

Moderatorer: Bäckis, Pimplaren, Storås, Bmwandreas, Nisse Järnet, pelko

Skenladd M50B25

Inläggav jonathan.a » 11 okt 2017, 13:30

jonathan.a
 
Inlägg: 3
Blev medlem: 11 okt 2017, 08:37
Tjena!

Jag har lite problem med min M50 turbo som skenladdar lite.
Motorn är en M50B25 vanos med orginal kammar, twinentry grenrör, Tial 44mm WG, Holset Super HX40 med 14cm2 avgashus. Jag kör på E85. Vems styrsystem med MAC ventil.
Jag har bra laddtryck på de låga växlarna, men på 4an och 5ans växel så ligger laddet på 1.2 bar (vilket är det jag vill ladda) men sen på slutet skenar det iväg tills överladdningsskyddet går in på 1.5 bar.

Jag har testat att köra helt utan wastegate, då laddar den ingenting på någon växel. Kör jag med wastegate utan fjäder så laddar den ingenting på de lägre växlarna men när jag drar ut den på 4an och 5an så laddar den 0.7 bar i slutet av registret. Både med slangarna till wastegaten kopplade och urdragna. Jag har även testat min kompis Precision 46mm wastegate utan resultat.

Är det någon som kör med liknande setup och Super HX40 med 14cm2 avgashus? Är lite inne på att jag måste svetsa någon slags styrning i grenröret så att mer avgaser åker in i rören till wastegaten, och är det någon som har en bild på hur dom har svetsat och hur mycket hjälpte det? Eller kan det vara wastegaten som är för liten? Eller är det vanligt att det skenladdar om man har för litet avgashus?

Här är en bild på mitt grenrör: https://www.garaget.org/mypage/gallery_ ... ge=2645556

Re: Skenladd M50B25

Inläggav Pitabroed » 11 okt 2017, 22:05

Pitabroed
 
Inlägg: 206
Blev medlem: 21 jul 2009, 21:36
Ort: Örnsköldsvik
Hur ser avgassystemet ut?
Peter Königsson
Mobil: 073-845 96 31

Re: Skenladd M50B25

Inläggav jonathan.a » 12 okt 2017, 06:08

jonathan.a
 
Inlägg: 3
Blev medlem: 11 okt 2017, 08:37
Pitabroed skrev:Hur ser avgassystemet ut?


Här är mitt downpipe:
https://www.garaget.org/mypage/gallery_ ... ge=2600628

Och här är mitt avgassystem:
https://www.garaget.org/mypage/gallery_ ... ge=2579452

Både downpipe och avgassystem är 3.5"

Re: Skenladd M50B25

Inläggav Pitabroed » 12 okt 2017, 16:30

Pitabroed
 
Inlägg: 206
Blev medlem: 21 jul 2009, 21:36
Ort: Örnsköldsvik
Torde inte vara det då, kan va dåligt flöde genom wg som du va inne på först. Kan ju då gå att tex slipa jämnare kanter runt röret till wg ifrån kollektorn sett. Wg går lätt antar jag? Inte så att den kärvar vid värme?
Normal tändkurva? Kammar står rätt?
Peter Königsson
Mobil: 073-845 96 31

Re: Skenladd M50B25

Inläggav cerveza » 12 okt 2017, 18:29

Användarvisningsbild
cerveza
 
Inlägg: 1757
Blev medlem: 22 mar 2006, 22:46
Ort: Åstorp
Wastegaten sitter för långt ifrån kollektorn och 90 grader ut kollektorn.
Inventor of ANAL GAPING.

BMW 525 24v Turbo 588hk 722nm
Fiat Uno Turbo 452hk 550nm
Vippeknallare 2,7:a 550hk
Nissan 200 460hk

Mattias Jönsson 076-8415826 PSI Motor.

Re: Skenladd M50B25

Inläggav E30Anders » 12 okt 2017, 21:32

Användarvisningsbild
E30Anders
 
Inlägg: 1177
Blev medlem: 02 mar 2006, 14:26
Ort: Halmstad
Har du testat med fjädern i wg men utan Mac-ventilen?
Dvs bara en slang från kompressorhuset till undersidan på wg.....

Mvh/ Anders

Re: Skenladd M50B25

Inläggav jonathan.a » 20 okt 2017, 06:06

jonathan.a
 
Inlägg: 3
Blev medlem: 11 okt 2017, 08:37
E30Anders skrev:Har du testat med fjädern i wg men utan Mac-ventilen?
Dvs bara en slang från kompressorhuset till undersidan på wg.....


Yes det har jag gjort, då fick jag lite ladd bara. Men det verkar som om jag har hittat felet nu! Skruvade isär WG:n och kollade över membranet noga. Det visade sig att när jag skruvar åt locket så viker sig membranet lite grann på ett ställe och hamnar i klämm. Så jag limmade fast membranet med lite limm så att det alltid ligger i rätt läge i spåret i wastegaten när jag sätter fast locket. Och efter det hade jag ett laddtryck på 0.7 bar med fjäder i och allt är kopplat som det skall. Så jag justerade MAC ventilen i Vems och nu har jag ett stabilt ladd på 1.3 bar :D Jag har inte gjort några andra justeringar så det måste varit det som varit felet :)

Tack för all hjälp!


Återgå till PPF Turbo Forum

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster

x